Not logged in. · Lost password · Register
Forum: General discussion RSS
Songs Playing twice
First song plays twice
jknorr #1
Member since Mar 2009 · 2 posts
Group memberships: Members
Show profile · Link to this post
Subject: Songs Playing twice
I hope that this product is still supported and people still look at these forums.

I set up the server following all the instructions on the website. When I start the first song, two songs show up in the playlist (I have "keep it alive" enabled). When the first song finishes, the web page shows it going to the next song, but the winamp plays the first song twice. After that, all the songs play only once, but the web page shows the song after the current song playing in winamp. Does anyone know how to stop this?
jknorr #2
Member since Mar 2009 · 2 posts
Group memberships: Members
Show profile · Link to this post
It's a shame that this app is not supported anymore. it is a great concept. I think I was able to figure out my own problem, the version of winamp I was using was 5.5.4 lite, I downgraded to 5.2 lite and the problems seemed to have disappeared.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 120.9 ms (43.5 ms) · 44 database queries in 38.5 ms
Current time: 2018-08-19, 11:34:36 (UTC +00:00)