Not logged in. · Lost password · Register
Forum: General discussion RSS
Browseamp Log File In Windows Vista
DigitalMatrixIO #1
Member since Apr 2005 · 11 posts
Group memberships: Members
Show profile · Link to this post
For some reason in Windows Vista the log file does not work. Even with the log file enabled it will fail to create it. It looks like this is due to the security that Windows now places on the Program Files Folder. I have tried manually creating a file at C:\Program Files\Winamp\plugins\browseamp\logfile.txt and set the security in Windows to allow full access to the Everyone group but the file still is not updated. I do have the check box unchecked on overwrite, and the  logging enabled checked (within Browseamp). I will try to see if there is another work around and update this post if I do.



Edit: As soon as I hit that submit button I realized what the fix was. Placing the Log file in a place such as "Documents". This is a successful workaround to the new security in Windows Vista.
This post was edited on 2007-02-15, 23:31 by Unknown user.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 171.2 ms (82.5 ms) · 37 database queries in 80.5 ms
Current time: 2018-02-24, 12:11:52 (UTC +00:00)