Not logged in. · Lost password · Register
Forum: General discussion RSS
cant connect from laptop
Guest (Guest) #1
No profile available.
Link to this post
wow, i just found browseamp tonight and i'm really impressed!  well done folks!

its running perfectly on localhost, but not from my laptop.
the url is just timing out in my browser (mozilla firefox - same as the server browser)

i am running windows xp, and have tried turning the windows firewall off, also when the popup about allowing winamp access appeared, i did allow

i have not touched the user management settings or anything like that, and i do not have the server set to only allow localhost...

the pcs are seeing eachother in network neighborhood just fine, so i know it cant be a network issue

i have read the manual and looked through other forum posts

not sure what else could be going on here? *sigh*
Gortex #2
Member since May 2005 · 10 posts · Location: France
Group memberships: Members
Show profile · Link to this post
After reading your topic, I think you use the ip adress:port of the laptop or http://localhost:port on the laptop ?

You need to use http://(server_ip):port   :)

Even if, it could be a firewall missconfiguration .... you access to share but not to the BrowseAmp Web server
Guest (Guest) #3
No profile available.
Link to this post
nope, i am definately using the http://serverip:port
i've checked the URL (and other careless mistakes) many times...

its still not working

i dont have a firewall installed on either machine!

only the standard windows xp firewall which i have completely disabled
(and before it was disabled, winamp was set to 'allow' access anyways)

:\
Avatar
Henry (Administrator) #4
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
BrowseAmp can be accessed from localhost, so it works fine. Anything else is some sort of network/firewall/Router misconfiguration.
indy jones (Guest) #5
No profile available.
Link to this post
i just disabled my router spi firewall and enabled it again i also havemy ports fowarded
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 158.8 ms (62.6 ms) · 49 database queries in 55.5 ms
Current time: 2018-02-21, 13:07:45 (UTC +00:00)