Not logged in. · Lost password · Register
Forum: General discussion RSS
Browseamp Admin
Jeff (Guest) #1
No profile available.
Link to this post
dont forget to update the file on winamp.com (last updated in august).  Downloading the new Browseamp solved all of my problems.<BR><BR><a href="mailto:[email protected]">[email protected]</a><BR><a href=""></a>
Avatar
Henry (Administrator) #2
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Thats right, but they(Winamp-guys) test every plug-in the get. This takes about 5-20 days(I don't send them beer, maybe I should <IMG SRC="images/icon_wink.gif">) and during this time I already have released 2-5 newer BrowseAmp versions...<BR><BR>But I think sending them the next version won't be too bad.<BR><BR><a href="mailto:[email protected]">[email protected]</a><BR><a href="http://www.browseamp.com">http://www.browseamp.com</a>
Avatar
Saxtus (Administrator) #3
Member since Jan 2003 · 147 posts · Location: Athens, Greece
Group memberships: Administrators, Members
Show profile · Link to this post
Better be sure that the next version is stable before you send it. Just wait 2-3 days...<BR><BR><a href="mailto:[email protected]">[email protected]</a><BR><a href="http://www.saxtus.gr/">http://www.saxtus.gr/</a>
Saxtus
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 157.9 ms (74 ms) · 45 database queries in 69.8 ms
Current time: 2018-02-25, 21:40:28 (UTC +00:00)