Not logged in. · Lost password · Register
Forum: General discussion RSS
WA 5.03/Modern Skin and BA Dont go together
Nomad980 (Guest) #1
No profile available.
Link to this post
Ok the title says it all, the browser amp dll doesnt like the gen_ff.dll from winamp which is the modern skin support... Is this normal or something anyone else getting this problem?
Avatar
Henry (Administrator) #2
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Not at all! I have "Winamp v5.03a (x86) Mar 26 2004" and everything (even gen_ff.dll) works fine.

Is there an error message or something?
nomad980 (Guest) #3
No profile available.
Link to this post
nope it just quits, and I was using mmd3 skin i had to take it off cause i wanted to use BA, so now i am using classic skins
yosoome (Guest) #4
No profile available.
Link to this post
ooh good, I thought it was just me, I was having the same problem, and I love the mmd3 skin

please see what is up with it Henry, as it's the #1 downloaded modern skin
Avatar
Henry (Administrator) #5
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Ok, now I see the same problem (after installing the mmd3 skin).
I'll do some research on it. Please stand by...
Avatar
Henry (Administrator) #6
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
I have just finished some research on the gen_ff.dll problem.

I use Borland C++ Builder (BCB) IDE for BrowseAmp and it seems there is some incompatibility between BCB generated DLLs and other DLLs used with Winamp. Unfortunately it has nothing to do with BrowseAmp specific stuff. I can't even load an empty DLL created by BCB (without any function or libraries) in Winamp. Maybe there is a compiler/linker option to prevent this behaviour but I haven't found it yet...

So there is no workaround at the moment but I don't give up hope.
Maybe someone gives me a new C++ Builder version for free (<-- broad hint!!).
Guest_Martin (Guest) #7
No profile available.
Link to this post
I have same problem. I went back to classic skin.
Guest (Guest) #8
No profile available.
Link to this post
Is this ever going to be fixed? This plugin looks great but...  :(
Avatar
Azimuth #9
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
This must only be with MMD. I never see WA anyway, since it is running on my server in the basement. Is this not what BA is for?  ;)
Guest (Guest) #10
No profile available.
Link to this post
I've found a fix, sombodys updated MMD3 for winamp5 and it works perfectly with it  :-D

http://forums.winamp.com/showthread.php?s=...threadid=181632
Avatar
Azimuth #11
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
Not sure if this is appropriate, but, maybe it is...

MS C++ Express
Avatar
Henry (Administrator) #12
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
I've found a fix, sombodys updated MMD3...
Works great with BrowseAmp. Thanks for the link!

@Azimuth
MS C++ Express is something different to C++ Builder. But its an interesting link though.
This post was edited on 2004-08-06, 08:55 by Unknown user.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 154.1 ms (69.1 ms) · 75 database queries in 54.2 ms
Current time: 2018-07-22, 18:24:40 (UTC +00:00)