Not logged in. · Lost password · Register
Forum: General discussion RSS
Two copies at once?
Page:  previous  1  2  3  4  next 
Avatar
Azimuth #31
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
Well, since I have not heard anything, I'll post up what I have so far.

BATS8
Avatar
Azimuth #32
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
I found a problem with the browser directory template. Here is an update.

BATS8 v0.2
Avatar
Azimuth #33
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
Hey, Henry! Do you think this would be worth it to add to the skins page?

The only down-side is that it does not work correctly with Firefox. Oh, well. That's a beta! :/
Avatar
Henry (Administrator) #34
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
The Browser page still does not work. No filenames are showed. When you fix this I'll add it to the skins page.
Avatar
Azimuth #35
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
You are not using IE, are you? I just tried it from the office with IE6 and all is well. Hmm.
Avatar
Henry (Administrator) #36
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
That's right, I use Mozilla. In IE it works fine. But I'm sure you can fix this...  ;)
Avatar
Azimuth #37
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
Do you have any ideas on this? I hate stuff like this where it works fine one place, but, not another!  :blink:
Avatar
Henry (Administrator) #38
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
There is a missing </iframe> in the index.html at the Album Art iframe. A not closed html comment(<!--) in bats_browser.html (at the beginning).  And "PrintValue" is not defined in browser_files.html. Use document.write("xxx") instead. Or just remove the JavaScript. Thats what i found in a few minutes...
Use Mozilla, it has a JavaScript Debug Window which shows detailed error messages.
Avatar
Azimuth #39
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
Thanks, Henry! I recently staretd using Firefox, and did not know about the Debug Window.
Avatar
Azimuth #40
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
Well, printValue was defined, but, I can't figure out why it won't work in Firefox. Back to IE for me for this and a few other things!
Avatar
Henry (Administrator) #41
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Use <script type="text/javascript"> to open JavaScript code. Works!
Avatar
Azimuth #42
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
Interesting! Should that make sense?!

Next, I need to try and figure out why the volume/progress bar code I lifted from the old eXtended skin does not work in Mozilla.  :blink:
Avatar
Henry (Administrator) #43
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Should that make sense?!
Well... What is the meaning of life?

progess bar: I tested/developed it with Mozilla. Just copy'n'paste  ;)
Avatar
Azimuth #44
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
Well... What is the meaning of life?
Hehehe! I should have guesed!

Progress Bar: I read you loud and clear!  B)
Avatar
Azimuth #45
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
I'm close now.  B) I just need to decode your RequestPage function, and, see why the progress bar does not auto update without refreshing the page (the timer text works great, though).

For those interested...  BATS8 v0.3

Update: I have the volume and progress bars functioning now. Still need to get the progress bar to update on its own....
This post was edited on 2004-07-31, 16:59 by Unknown user.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Page:  previous  1  2  3  4  next 
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 176.9 ms (91.1 ms) · 108 database queries in 69.7 ms
Current time: 2018-02-21, 13:06:09 (UTC +00:00)