Not logged in. · Lost password · Register
Forum: General discussion RSS
Winamp switching songs rapidly
awilinsk #1
Member since Mar 2004 · 6 posts
Group memberships: Members
Show profile · Link to this post
I have found that whenever I clear my playlist and then load a saved one with about 1500 songs, Winamp decides to just swith the somgs rapidly.  I click on play after the playlist is loaded and that's all winamp does is go from song to song without playing anything.  It's almost like someone is clicking the next button rapidly.  I am wondering if anyone else is experiencing this problem and if there is anything I can do to fix this?
Avatar
Henry (Administrator) #2
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Not at all. Did you use the browseamp web interface to replace the playlist? Do you have the keep-playlist-alive or the rempve-played-tracks feature enabled?
Avatar
Azimuth #3
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
I've seen that happen after I upgrade media players. It happens when I forget to setup the plugin for my format of choice (wma).

It also happens when I save my playlist from a remote computer using BA. Somehow, the paths are wrong, so, it can't find them. I'm still trying to figure that one out.
awilinsk #4
Member since Mar 2004 · 6 posts
Group memberships: Members
Show profile · Link to this post
I am using the Browseamp interface to replace the playlists.  I also do not have the keep playlist alive function or the remove played songs function active. Would this help to correct my problem?  What does the keep playlist alive feature do?
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 178.3 ms (67.3 ms) · 54 database queries in 62.1 ms
Current time: 2018-02-24, 12:31:00 (UTC +00:00)