Not logged in. · Lost password · Register
Forum: General discussion RSS
What am I missing?
Zach (Guest) #1
No profile available.
Link to this post
Ok, I am trying to use using BrowseAmp 2.06 with winamp 2.91 on win2k sp4. It installs fine, but then I go to configure, and then I try to start the server, and I get the message "listen: WSocketResolveProto: Cannot convert protocol 'tcp', Error #11004         Please try another port!"

I have tried many valid ports and they all do the same thing. I don't have anything using port 80, and I dont have any firewall software installed. TCP/IP is installed and working for my network adapter (I'm accessing this page via that adapter).

Does anyone have any ideas? I am very interested  in using this great plugin for my next lan party (http://fragfest.adratek.com/) if I can figure out how to get it going. Thanks!


Zach
Avatar
Henry (Administrator) #2
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
No idea. Have you tried an other computer?
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 122.5 ms (42.5 ms) · 39 database queries in 37.6 ms
Current time: 2018-08-19, 11:42:22 (UTC +00:00)