Not logged in. · Lost password · Register
Forum: General discussion RSS
Playing video on WA5.01 with BrowseAmp 2.06
WA crashes only when playing video files
Plux van der meer (Guest) #1
No profile available.
Link to this post
I have Winamp 5.01 with BrowseAMP 2.06 and it works great, except for what i intended it for, and that is playing video files.
When i press play for a video (either in WA itself or via browseamp) when browseamp is installed my winamp crashes, when i just deinstall browseamp everything works fine.
im running xp, and when WA crashes it says something about "ModName: out_ds.dll"

could any1 please help me with this?

thanx!

plux
Avatar
Henry (Administrator) #2
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
:blink:  Yes, you are right. It's the same here but without any message. Looks like an incompatibility with an other plug-in. I have just tested Winamp 2.90 and it works great even with my worst movies. Strange...
plux van der meer (Guest) #3
No profile available.
Link to this post
i just tried it on my machine at work, also a XPPRO machine, WA5.01 and browseamp 2.06 and it works!??

i tried to copy this install of winamp over the install on the other machine where videoplaying crashes but the same problem remains on that machine... seems like its not neccesarily winamp causing troubles

but what is?!

grtz,

plux
Avatar
Henry (Administrator) #4
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Seems to be a bug in the DirectSound module (out_ds.dll).
To prevent this bug press CTRL-P go  to Plug-ins->Output and select waveOut. Now everything should work fine (It did for me ;) ).
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 185.2 ms (91.9 ms) · 46 database queries in 86.5 ms
Current time: 2018-02-24, 23:45:21 (UTC +00:00)