Not logged in. · Lost password · Register
Forum: General discussion RSS
Doesnt work at all ='(
dudewithnofood (Guest) #1
No profile available.
Link to this post
Well, i have winamp 5 and i dled browseamp and in the beginning i could open a browser on my own computer and use it to control songs but when i sent some of my friends the link they said all they got was the "The page cannot be displayed" error. now it doesnt even work on my computer. Whenever i try to open the browser i get the same error.
Later on i decided to dl qcd (great player by the way, i love it). it seems like browsamp works for it on my computer but again not on my friends. got any ideas on what i'm doin wrong? running win me, no firewalls or anything
thnx alot in advance
Avatar
Henry (Administrator) #2
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Did you use the local IP (e.g. 192.168.0.1) or the one you use for internet access (you get the IP from your ISP).

I have not tested BrowseAmp with ME, so maybe there are some problems like I had with W98. Have you tried W2k or XP?
dudewithnofood (Guest) #3
No profile available.
Link to this post
i cant really test it with other os's because all i have is win me.
i'm not quiet sure which ip. i always click on the link you get when u use browseamp for winamp when u start the server. i have a cable connection. so i'm not quiet sure which ip it is.
Avatar
Henry (Administrator) #4
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
type ipconfig on the command line. It tells you every ip assigned to your NIC's.
dudewithnofood (Guest) #5
No profile available.
Link to this post
what command line? do u mean run from the start menu? if so, when i type in ipconfig a dos window opens for like half a sec, does something and then closes. when i type winipcfg on the other hand and use the ip thats there (which is the same that browseamp for winamp gives me and same ip i use to for qcd) it doesnt work. browseamp seems to be workin for qcd now (kinda). i can control it through a browser on my computer but when i send the link to my friends, it doesnt work and they get "The page could not be found."
i just wanna thank you right now for tryin to fix this lil problem man. this lil plugin u created is awesome. even tho it doesnt work for me i still love it. lol thank you for your time man. i really appreciate it
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 161.1 ms (71.9 ms) · 48 database queries in 64.2 ms
Current time: 2018-12-16, 05:37:35 (UTC +00:00)