Not logged in. · Lost password · Register
Forum: BrowseAmp for QCD RSS
No disk in drive error
Pritch (Guest) #1
No profile available.
Link to this post
Hi,

I just installed my new <a href=http://www.myfmstation.com/myfmstation/html/linex_usb.html target=_blank>Linex FM coupler</a>, QCD, and BrowseAmp.

It works great, except for one small problem.  Every time I select a track in BrowseAmp, I get an error dialog on the QCD server:

"There is no disk in the drive.  Please insert a disk into drive \Device\Harddisk2\DR4."
"Cancel, Try Again, Continue"

This error does not occur when changing tracks directly from the QCD interface, so it looks like a problem with BrowseAmp?  There is no device or network share on my system called "\Device", so not sure where this is coming from.

Any suggestions?
Avatar
Henry (Administrator) #2
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Sorry for not answering such a long time...  :(

I have also seen this error on some computer but I don't know where it is coming from. I cannot reproduce it here. I hope I can create a new QCDBrowseAmp some day. These errors will be fixed then.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 147.4 ms (68.4 ms) · 39 database queries in 64.1 ms
Current time: 2018-12-18, 13:42:31 (UTC +00:00)