Not logged in. · Lost password · Register
Forum: Skins RSS
Skin For Palm User Whit Qualizer
skin with infopage, equalizer
Avatar
fabiopigi #1
Member since Jul 2003 · 11 posts
Group memberships: Members
Show profile · Link to this post
hi

i'm on work to build a skin speacial for our lovely palm.
i dont know how it works on a tungsten, but on my clie NX70V the beta works very well.

there is actually a playlist, a infopage, and a always an top navibar.

View my postet topics in cliesource:
http://www.cliesource.com/forums/showthrea...?threadid=19423
http://www.cliesource.com/forums/showthrea...?threadid=19175

there is also a screenshot, and if you want, i can post the beta version.
The author has attached one file to this post:
clieamp.jpg 41.5 kBytes
You have no permission to open this file.
Avatar
Henry (Administrator) #2
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Looks really cool. I'm sure people like it!

Unfortunately I don't have a Palm so I can't test it  :(
But I'll add it to the skins section as soon as you are finished.

Questions? I'm here!
Avatar
fabiopigi #3
Member since Jul 2003 · 11 posts
Group memberships: Members
Show profile · Link to this post
beta released
The author has attached one file to this post:
clieamp2.zip 30.4 kBytes
You have no permission to open this file.
Avatar
Henry (Administrator) #4
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Looks great (on IE...).

What do you mean with There is a Bug, who shows ... on the info page?
Avatar
fabiopigi #5
Member since Jul 2003 · 11 posts
Group memberships: Members
Show profile · Link to this post
Quote by Henry on 2003-07-07, 05:56:
What do you mean with There is a Bug, who shows ... on the info page?
oke:

if i set the at start of winamp the balance to "0", and i surf to the CliéAmp info page, there is the value "0".
ok, all right.
but if i now set the balance to -100 on my computer, and if i reload the info page, there will even be shown "0".

only if i set the balance from the webinterface to +100, will the info page reload to +100.


dont know why, but this bug appears in the other skins too.

perhaps it's only on my PC (wa 2.91 win98se), because i use windows 98 SE, and they say, it's better, if you use 2k/xp.


it isnt a problem of caching the side, because the time will be everytime refreshed.



SP:

there is a newer version:
with graphical equalizer, to view and edit.

very cool
:)
The author has attached one file to this post:
clieamp2.zip 17.5 kBytes
You have no permission to open this file.
Avatar
fabiopigi #6
Member since Jul 2003 · 11 posts
Group memberships: Members
Show profile · Link to this post
ok, there is again a new update:

-add a part of help file
-volume bar with 5% steps


download it
The author has attached one file to this post:
clieamp2.zip 39.8 kBytes
You have no permission to open this file.
Avatar
Henry (Administrator) #7
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
It's not a problem with your computer!  :-D

BrowseAmp does NOT read the balance from Winamp 'cause I had some problems with that function. The balance is stored internal and changed/given to Winamp if you change the value with a html command. No workaround for that...
Avatar
Henry (Administrator) #8
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
btw: same with volume...
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 160.9 ms (79.7 ms) · 73 database queries in 65.9 ms
Current time: 2018-12-18, 13:59:39 (UTC +00:00)