Not logged in. · Lost password · Register
Forum: General discussion RSS
"remove Played Song" Bug?
mavas #1
Member since Feb 2003 · 24 posts
Group memberships: Members
Show profile · Link to this post
Hey there,

I've had this problem with all the 1.99 beta's.
Let me try to tell what happens.

If you have files in your playlist, and you doubleclick a song in the Windows Explorer, the file will not be played. It will be removed immidiately.
However, if you have the option 'remove played song' off, the file will be played as you want to.

Can someone reproduce this?
Avatar
Henry (Administrator) #2
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Can someone reproduce this?
Yes, yes! I can!  :smart:

But that's not a bug. There is unfortunately no other way for this because BrowseAmp is NOT notified by Winamp if a track is added manually. Everything BrowseAmp sees is that the track has changed and so it thinks playback has finished and it kicks the track from the playlist.  :(
Too bad, but if you only use BrowseAmp to add tracks everything is fine...
mavas #3
Member since Feb 2003 · 24 posts
Group memberships: Members
Show profile · Link to this post
;)

Hehe, ok thanks. So IT IS a bug (in my view ;) )
Too bad you can't do anything about it, but I'll live  :)
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 910.1 ms (129.5 ms) · 48 database queries in 179.9 ms
Current time: 2018-12-14, 22:35:37 (UTC +00:00)