Not logged in. · Lost password · Register
Forum: General discussion RSS
V1.99 Beta 3 Installer Not Working.
Aaron #1
Member since Mar 2003 · 64 posts
Group memberships: Members
Show profile · Link to this post
When I run it it works fine until I get to the "Choose Install Location" then I navigate to the directory and choose it. The install button never gets lit... always stays dim. Even tried typing in the path... no workie!
<a href="http://www.way2.info" target="_blank">www.way2.info</a> - Find all information here
Avatar
Henry (Administrator) #2
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
You have to choose the path where Winamp 2.xx is installed (like c:\program files\winamp)! Nothing else will work.  ;)
Aaron #3
Member since Mar 2003 · 64 posts
Group memberships: Members
Show profile · Link to this post
Gotcha! I was trying to use Winamp/plugins
<a href="http://www.way2.info" target="_blank">www.way2.info</a> - Find all information here
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 172.8 ms (89.1 ms) · 48 database queries in 79.7 ms
Current time: 2018-07-17, 09:28:51 (UTC +00:00)