Not logged in. · Lost password · Register
Forum: General discussion RSS
Plugin Incompatibility ?
Juido #1
Member since Apr 2003 · 28 posts
Group memberships: Members
Show profile · Link to this post
Hi all,

i have a problem with browseamp and the advanced crossfading plugin from http://www.sqrsoft.com.ar.

After i installed browseamp winamp crashed if i try to accsess the crossfading setup. if i remove browseamp it works again.

the problem is within WinAmp 2.8x or 2.9 and browseamp 1.x or beta 2.x

do u have the same problem ?
--
Lead-Dj of
#generation.X - the next Generation is You
#generation.X @ Quakenet
Avatar
Saxtus (Administrator) #2
Member since Jan 2003 · 147 posts · Location: Athens, Greece
Group memberships: Administrators, Members
Show profile · Link to this post
YES! From the first BrowseAMP version.
Saxtus
mavas #3
Member since Feb 2003 · 24 posts
Group memberships: Members
Show profile · Link to this post
Wow, now you have mentioned this, I checked it out, and it happens to me too!

I work with Winamp 2.90 final, browseamp 2 beta 2 and the latest Sqr-soft plug-in...
Even when I use another output plug-in and want to access the Sqr settings, it crashes.
Avatar
Henry (Administrator) #4
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Yeah, that's because I don't like crossfader plug-ins.
I kill their process whenever someone wants to configure them. Took me a while to work that out.
But as you can see it works very good!
Juido #5
Member since Apr 2003 · 28 posts
Group memberships: Members
Show profile · Link to this post
döööööööp

i hope u just forgot to write a smilie at ur post end :/
--
Lead-Dj of
#generation.X - the next Generation is You
#generation.X @ Quakenet
Avatar
Saxtus (Administrator) #6
Member since Jan 2003 · 147 posts · Location: Athens, Greece
Group memberships: Administrators, Members
Show profile · Link to this post
Quote by Henry on 2003-04-09, 17:37:
Yeah, that's because I don't like crossfader plug-ins.
I kill their process whenever someone wants to configure them. Took me a while to work that out.
But as you can see it works very good!
Dude... April's 1st passed 9 days ago...  :1eye:
Saxtus
Avatar
Henry (Administrator) #7
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
:mellow:
Avatar
Henry (Administrator) #8
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
There is no solution from my side for this problem. Maybe you can ask the sqrsoft guys why THEIR plug-in crashes.

But you can configure the X-fader plug-in before you install BrowseAmp.
Avatar
Saxtus (Administrator) #9
Member since Jan 2003 · 147 posts · Location: Athens, Greece
Group memberships: Administrators, Members
Show profile · Link to this post
Quote by Henry on 2003-04-11, 10:34:
There is no solution from my side for this problem. Maybe you can ask the sqrsoft guys why THEIR plug-in crashes.

But you can configure the X-fader plug-in before you install BrowseAmp.
This is too bad because:[list][*]The last version came out at 26-May-2002 and I don't think that will have any update anytime soon.[*]The conflict exists only with your plug-in AFAIK and not with others.[*]I use the config of the plug-in all the time...[/list]:cry:
Saxtus
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 151.8 ms (65.7 ms) · 80 database queries in 49.3 ms
Current time: 2018-08-19, 11:32:47 (UTC +00:00)