Not logged in. · Lost password · Register
Forum: Features request RSS
Debug Mode... Please
Aaron #1
Member since Mar 2003 · 64 posts
Group memberships: Members
Show profile · Link to this post
I have spent the past several hours debugging my newly revampled pages. Much of this time was spent "reconfiguring" BrowseAMP.

PLEASE put in a debug mode so the server does not revert to 'base' when it cannot find something. This would probably save 20% of debug time, or more! Especially since you must close/reopen WinAMP to change the skin after it resert to 'base' - arg!

AND I never got it debugged... It would be nice if the log at last told you what it could not find and why it reverted to 'base' - better yet a log file!

My new pages have this "wonderful" functionality: Click anything = screwed! (in this post screwed means BrowseAMP reverts to 'base')

Can you look at the pages and see why this occuring?

I have my older pages which work fine and I cannot see any difference on what would make the new pages do this.

thanks!
<a href="http://www.way2.info" target="_blank">www.way2.info</a> - Find all information here
The author has attached one file to this post:
MC.zip 155 kBytes
You have no permission to open this file.
Aaron #2
Member since Mar 2003 · 64 posts
Group memberships: Members
Show profile · Link to this post
Henry... no reply?

We really need a debug mode. Otherwise troubleshooting is near impossible!
<a href="http://www.way2.info" target="_blank">www.way2.info</a> - Find all information here
Avatar
Henry (Administrator) #3
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Ok ok! I'll see what I can do. Please be patient until this evening.
Avatar
Henry (Administrator) #4
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Debug version is now available: BrowseAmp.exe


To enable DebugMode please add the following entry to the [Setup] section in gen_brow.ini: DebugMode=1
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 151.3 ms (62.2 ms) · 53 database queries in 45.1 ms
Current time: 2018-07-22, 18:30:57 (UTC +00:00)