Not logged in. · Lost password · Register
Forum: General discussion RSS
Winamp Problems With Wma Files
Avatar
Clay #1
Member since Jan 2003 · 91 posts · Location: Seattle, Washington, USA
Group memberships: Members
Show profile · Link to this post
I've rebuilt my PC that runs WinAmp/BrowseAmp and I'm having a very strange problem. It isn't a BrowseAmp problem but you guys know more about WinAmp than I do and I can't find any solution on the WinAmp website ... here goes.

Whenever I try to play a WMA format album WinAmp tries to read each file and then skips them. The Display in WinAmp (and BrowseAmp) show blank title entries for most of the tracks (first 6). Then as WinAmp skips over the tracks the other titles go to blank as well.

It must be something dumb on my part but I'm stuck  :(

When I rebuilt XP it loaded Windows Media Player 9 ... could there be a codec conflict of some sort?

P.S. My mp3's play fine.
This post was edited on 2003-03-11, 14:52 by Unknown user.
Avatar
Azimuth #2
Member since Jan 2003 · 427 posts · Location: Chicago, Illinois - USA
Group memberships: Members
Show profile · Link to this post
Did you download the Winamp version with a WMA plugin? :ph34r:

If so, I would reinstall Winamp, just in case.

Tony
Avatar
Clay #3
Member since Jan 2003 · 91 posts · Location: Seattle, Washington, USA
Group memberships: Members
Show profile · Link to this post
I found out what it was ... to play WMA you need an OLDER version of the in_wm.dll that has abuild date of 2/16/02.  I forgot that I had to this months ago when I first installed WinAmp & BrowseAmp.
d0tn3t (Guest) #4
No profile available.
Link to this post
Well, Im running winamp 2.81, and BrowseAmp only shows the contents of directories with mp3s.  If I click, say a folder (as wma)  called 'Rolling Stones - Fourty Licks' it shows the contents as being empty. 

At the list of directories, I can click 'add folder to playlist'  and then the tracks will show in the playlist.

But when browsing, directories of WMA files show as empty.
Avatar
Henry (Administrator) #5
Member since Jan 2003 · 865 posts · Location: Munich Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Please have a look at this thread.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 179.3 ms (99.3 ms) · 56 database queries in 91.4 ms
Current time: 2018-12-14, 22:27:11 (UTC +00:00)