Not logged in. · Lost password · Register

All posts by kaos235 (3)

topic: Playlist empty (Vista Ultimate, Winamp 5.52 and browseamp 3)  in the forum: General discussion
kaos235 #1
Member since Mar 2008 · 3 posts
Group memberships: Members
Show profile · Link to this post
BTW the workaround works perfectly. I deleted paths.ini now I can see the Playlist in the browser. THX man.

Best regards, Alex
topic: Playlist empty (Vista Ultimate, Winamp 5.52 and browseamp 3)  in the forum: General discussion
kaos235 #2
Member since Mar 2008 · 3 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 3183
Vist does something funny.

When you install the Winamp it tells you that it will be installed in c:\Progran Files\Winamp but when ich look for the dir it is in c:\progamme\winamp. Thats I think because I have a German Vista.

I do not have a winamp.m3u but the paths.ini could found and its content is:

[Winamp]
inidir={26}\Winamp

regards, Alex
topic: Playlist empty (Vista Ultimate, Winamp 5.52 and browseamp 3)  in the forum: General discussion
kaos235 #3
Member since Mar 2008 · 3 posts
Group memberships: Members
Show profile · Link to this post
Subject: Playlist empty
Hi All,

The webinterface never shows a playlist. I can add songs, delete songs and navigate through the songs but the songs are not shown.

I saw a post about a old version that required File Types in the browseamp.ini file and mentioned that other plugin cloud influence browsamp. I deinstalled SShoutcast and an Ajaxplugin but it did not helped.

Does anyone has a Idea?

Thanks, kaos
Close Smaller – Larger + Reply to this post:
Special characters:
Special queries
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 197.9 ms (109.8 ms) · 50 database queries in 108 ms
Current time: 2020-05-25, 07:00:30 (UTC +00:00)